Which versions of Eclipse is Visual Lint compatible with?

Visual Lint has been tested with builds of Eclipse 3.4 onwards, but should load in versions back to at least 3.1. Both x86 and x64 installations are supported.

Visual Lint can also load within Eclipse derived development environments such as CodeWarrior, provided that the environment uses a standard Eclipse project file format. However, even if it does not please get in touch - given suitable example files we can usually add support for new project file formats quite easily.

Please contact us if you have any queries about compatibility with a particular Eclipse configuration.



Copyright © 2004 - 2015 by Riverblade Ltd. All rights reserved.