Which editions of Visual Studio and Visual C++ is Visual Lint compatible with?

Visual Lint is compatible with all editions of Visual C++ and Visual Studio, with the exception of Visual Studio Express Editions.

This restriction is not one of our choosing - unfortunately the Visual Studio Express Editions do not allow the loading of third party add-ins and extension packages. This is a limitation imposed directly by Microsoft themselves.



Copyright © 2004 - 2015 by Riverblade Ltd. All rights reserved.