Upgrading from earlier versions of Visual Lint

Visual Lint 4.5 is directly compatible with existing Visual Lint 4.0 licences. However, per-user Licences for Visual Lint 1.x, 2.x and 3.x will need to be upgraded to work with this version.

We have tried to make this process as straightforward as we can by making suitable upgrade licences available in our online store.

 

If you have any queries about the upgrade process, please feel free to contact us and we will be happy to assist.



Copyright © 2004 - 2015 by Riverblade Ltd. All rights reserved.